取扱説明書とユーザーガイド - QL-1050 Brother

QL-1050 Brother の取扱説明書やユーザーガイドが3以上あります。

  • Brother QL-1050 (ページ: 53)

    目次

    Document Outline

  • Brother QL-1050 (ページ: 27)

    目次
    • p. 1/27
      ʇʟʒɰɱɬ ɮʽʃʒ˂ʵ ɶɮʓ ʇʟʒɰɱɬ ɮʽʃʒ˂ʵ ɶɮʓ ʇʟʒɰɱɬ ɮʽʃʒ˂ʵ ɶɮʓ Windows ® Macintosh
    • p. 2/27
      2 特長 CD-ROM の取り扱いについて ・CD-ROM の表面を傷つけないでください。・CD-ROM を非常に高温または低温になる場所に置かないでください。・CD-ROM を曲げたり、上に重いものを載せないでください。・CD-ROM に収録されたソフトウェアは本製品にのみにご使用できます。複数のパソコンにイン ストールすることもできます。 ・CD-ROM に収録されているソフトウェアをインストールする前に USB ケーブルをパソコンと 接続しないでください。 システム必要条件 事前にインストール可能なパソコンの動作環境をご確認ください。
    • p. 3/27
      3 *1 Microsoft ® 推奨の OS がインストールされているパソコン *2 Windows ® XP でご利用の場合、インストールと印刷には「コンピューターの管理者」アカウ ントが必要です。「制限付きアカウント」では動作しません。 *3 Windows Vista ® でご利用の場合、インストールにはアドミニストレーター権限が必要です。 *4 Windows ® 7 でご利用の場合、インストールにはアドミニストレーター権限が必要です。 *5 Mac OS でご利用の場合、インストールには管理者権限が必要です。
    • p. 4/27
      4 1 パソコンを起動し、CD-ROM ドライブに CD-ROM を挿入します。 2 「標準インストール」をクリックします。 インストール項目: 1 標準インストール: P-touch Editor 5.0 とプリンタードライバー 2 個別インストール: P-touch Editor 5.0 またはプリンタードライバー 3 ユーザーズガイドを表示します:ソフトウェアユーザーズガイド(PDF)を表示します。 4 Adobe Reader をダウンロードします:Adobe ® Reader ® のダウンロードページを表示します。
    • p. 5/27
      5 6 「Driver Setup」画面が表示されたら、モデル名を選択して、[OK] をクリックします。画面の表示にしたがって、プリンタードライバーのインストールを進めます。 7 「ドライバのセットアップ」画面に表示されたら、プリンタードライバーをインストールするた めに本機とパソコンを USB ケーブルで接続して、本機の電源を入れます。 8 インストールが正常に完了すると、「Brother QL-XXXX が正常に追加されました」と表示されます。[完了]をクリックします。 9 ドライバーのインストールが完了すると、「オンラインユーザー登録」画面が表示されます。すぐにオンラインユーザー登録するかを選択して、[次へ]をクリックします。
    • p. 6/27
      6 手順では、パソコンの画面表示を「クラシック表示」に設定した場合で説明しています。また、モデル名を「QL-XXXX」と表示しています。 P-touch Editor をアンインストールする 1 ・ Windows ® XP をお使いの場合 [コントロールパネル]から[プログラムの追加と削除]を選択します。「プログラムの追加と 削除」画面が表示されます。 ・ Windows Vista ® /Windows ® 7 をお使いの場合 [コントロールパネル]から[プログラム]を選んで[プログラムのアンインストール]を開き
    • p. 7/27
      7 3 ・ Windows ® XP をお使いの場合 「Brother QL-XXXX」を選んで、[ファイル]-[削除]をクリックします。 ・ Windows Vista ® をお使いの場合 「Brother QL-XXXX」を選んでアイコンを右クリックした後、[削除]をクリックします。 ・ Windows ® 7 をお使いの場合 「Brother QL-XXXX」を選んでアイコンを右クリックした後、[デバイスの削除]をクリックし ます。 4 ・ Windows ® XP をお使いの場合 [ファイル]-[サーバーのプロパティ]を選択します。
    • p. 8/27
      8 1. P-touch Editor 1-1. P-touch Editor について P-touch Editor は、複雑なレイアウトの多種多様なラベルをフォント、テンプレート、クリップアートなどを使うことにより、簡単に作成できるソフトウェアです。 下記の例は P-touch Editor で作成できるラベルのごく一部です。また、使用されている社名、人名、地名などは架空のものです。「P-touch Editor ヘルプ」の操作編では、次のようなラベルを作成する手順を説明しています。 ラベルを作成する(Windows
    • p. 9/27
      9 *1 Snap モード *2 Express モード *3 Professional モード 1-2. P-touch Editor の起動 P-touch Editor の起動手順について説明します。P-touch Editor を使用すると、さまざまなラベルを作成できます。各種ラベルのサンプルとラベルの作成、印刷、保存などの詳細については、P-touch Editor ヘルプをご参照ください。ここでは、Windows Vista ® の画面を例に説明しています。各画像内のプリンター名はご購入のモデ
    • p. 10/27
      10 P-touch Editor が起動すると、「新規 / 開く」画面が表示され、新規ラベルレイアウトの作成、または既存ラベルを開くかを選択できます。 2 「新規 / 開く」画面が表示されたら、画面内の様々なオプションを選択して[OK]をクリックします。 ・ プリンターの選択、メディアサイズラベルプリンターとメディアサイズを選択できます。 ・ 開く - ファイルを開く 「開く」画面が表示されます。以前に作成して保存し たファイルが表示され、選択して開くことができます。 ・ 開く - 履歴を見る 「履歴」画面が表示されます。最近作成されたラベル
    • p. 11/27
      11 1-3. P-touch Editor を使う ■ P-touch Editor 編集画面 -Express モード Express モードでは、テキストや画像を使用して簡単にラベルを作成できます。編集画面の構成は下記のようになっています。 ① メニューバー コマンドは、機能ごとに各メニュー(ファイル、編集、表示、挿入など)に割り当てられています。 ② コマンドバー コマンドバーには、新規 / 開く、用紙、テキスト、飾り枠、図などが含まれています。 ③ プロパティパレット コマンドバーまたは、レイアウト上のオブジェクトを選択すると、関連する設定項目を自動的に表示します。
    • p. 12/27
      12 ■ P-touch Editor 編集画面 -Professional モード Professional モードでは、テンプレート作成をはじめとした本格的ラベル作成機能を提供します。編集画面の構成は下記のようになっています。 ① メニューバー コマンドは、機能ごとに各メニュー(ファイル、編集、表示、挿入など)に割り当てられています。 ② 標準ツールバー このツールバーには、頻繁に使用されるコマンド(新規レイアウト、開く、保存、印刷など)を集めたバーです。 ③ プロパティパレット プロパティパレットには、印刷、用紙、テキスト、および配置があります。各パレットの左側をクリックすると、パレットの表示
    • p. 13/27
      13 ■ P-touch Editor 編集画面 -Snap モード Snap モードでは、画面をキャプチャしたり、画像として印刷したり、後で使用するために保存することが可能です。Snap モードの起動手順を説明します。 1 P-touch Editor 編集画面で[Snap]モードスイッチをクリックします。「Snap モードの説明」画面が表示されます。 2 [OK]をクリックします。Snap モードが表示されます。 ・ 「Snap モードの説明」画面内の「今後、この画面を表示しない」にチェックマークを入
    • p. 14/27
      14 1-4. P-touch Editor ヘルプの起動 ここでは、Windows Vista ® の画面を例にしています。画面に表示されるプリンター名はお使いのモデ ル名になります。 ■ 「スタート( )」ボタンから起動する P-touch Editor ヘルプを起動するには、「スタート ( )」ボタン→「すべてのプログラム(プログラ ム)」→「Brother P-touch」→「P-touch Editor 5.0 ヘルプ」の順にクリックします。 ■ 「新規 / 開く」画面から起動する P-touch
    • p. 15/27
      15 1-5. P-touch Editor ヘルプを使う P-touch Editor ヘルプを操作して、閲覧します。 ① ツールバー ヘルプを素早く、簡単に操作するためのアイコンです。 ② タブ 「目次」、「キーワード」、「検索」、「お気に入り」の 4 通りの方法で、P-touch Editor ヘルプの 記載情報を検索することができます。 ③ メニュー 選択したタブの内容が表示されます。 ④ トピックエリア 選択した項目の説明が表示されます。操作編:事例に従って、ラベル作成手順を説明します。機能編:P-touch
    • p. 16/27
      16 1-6. P-touch Editor ヘルプの印刷 ヘルプの内容を印刷することができます。ヘルプは通常のプリンターから印刷します。 1 「目次」タブで印刷したいトピックを選択します。 2 ツールバーの をクリックします。「トピックの印刷」画面が表示されます。 3 印刷するトピックの範囲を選択して、[OK]をクリックします。「印刷」画面が表示されます。 4 設定を確認して、[印刷]をクリックします。ヘルプが印刷されます。 A4 など一般的な用紙サイズに対応している通常のプリンターを選択してください。
    • p. 17/27
      17 2. P-touch Library 2-1. P-touch Library について P-touch Library はエディターで作成したデータを管理したり、前に使用したデータを簡単に見つけ出して再利用することができます。 P-touch Library の特長: データの管理 大切なデータを収集します。 エディターとの連携 収集したデータを編集したり、すぐに印刷することができます。 プレビュー機能 収集したデータの内容を一目で確認できるサムネイル機能と詳細に確認できるプレビュー機能により、目的とするデータを容易に探し出すことができます。
    • p. 18/27
      18 3. P-touch Editor からテンプレートを転送する(P-touch Transfer Manager) (QL-650TD、QL-1050 Type A のみ) 3-1. P-touch Transfer Manager について P-touch Transfer Manager とは、プリンターにデータを転送したり、プリンターのデータをバックアップするためのソフトウェアです。 P-touch Transfer Manager の特長: 転送機能 プリンターにテンプレートなどを容易に転送できます。
    • p. 19/27
      19 プリンタードライバーのインストール後に本機のセットアップ方法も記載しています。手順では、モデル名を「QL-XXXX」と表示しています。 1 Macintosh を起動して、CD-ROM ドライブに CD-ROM を挿入し、 「QL_Series」の CD-ROM アイコンが表示されたら、ダブルクリックします。 2 「Mac OS X」フォルダーをクリックし、「Brother QL-XXX Driver」フォルダ内 の「Brother QL-XXXX Driver.pkg」をダブルクリックします。画面表示にしたがって、インストールを進めます。
    • p. 20/27
      20 6 再起動したら、本機の USB ポートに USB ケーブルを接続します。 7 Macintosh の USB ポートに USB ケーブルを接続して、本機の電源を入れます。 8 ・ Mac OS X 10.3.9-10.4.x をお使いの場合 Mac OS X がインストールされているドライブをダブルクリックし、「アプリケーション」フォルダー→「ユーティリティ」フォルダー→「プリンタ設定ユーティリティ」の順にダブルクリックします。 ・ Mac OS X 10.5.x - 10.6 をお使いの場合
    • p. 21/27
      21 手順では、モデル名を「QL-XXXX」と表示しています。 P-touch Editor をアンインストールする 1 P-touch Editor がインストールされているドライブの「アプリケーション」フォルダー→「P-touch Editor 5.0」フォルダー→「Uninstall P-touch」フォルダー→ 「UninstallPtEditor.command」の順にダブルクリックします。「ターミナル」画面が表示され、アンインストールが開始されます。 2 (赤いボタン)を押して、「ターミナル」画面を閉じます。
    • p. 22/27
      22 1. P-touch Editor について P-touch Editor は、複雑なレイアウトの多種多様なラベルをフォント、テンプレート、クリップアートなどを使うことにより、簡単に作成できるソフトウェアです。 下記の例は P-touch Editor で作成できるラベルのごく一部です。また、使用されている社名、人名、地名などは架空のものです。「P-touch Editor ヘルプ」の操作編では、次のようなラベルを作成する手順を説明しています。 * Snap モード ラベルを作成する(Macintosh
    • p. 23/27
      23 2. P-touch Editor を使う P-touch Editor の起動手順について説明します。P-touch Editor を使用すると、さまざまなラベルを作成できます。各種ラベルのサンプルとラベルの作成、印刷、保存などの詳細については、P-touch Editor ヘルプをご参照ください。 1 P-touch Editor がインストールされているドライブの 「アプリケーション」→「PtouchEditor 5.0」の順にク リックします。 2 「P-touch Editor」をダブルクリックします。
    • p. 24/27
      24 ■ P-touch Editor 編集画面 -Snap モード Snap モードでは、画面をキャプチャしたり、画像として印刷したり、後で使用するために保存することが可能です。Snap モードの起動手順を説明します。 1 P-touch Editor 編集画面で[Snap モード]ボタンをクリックします。「Snap モードの説明」画面が表示されます。 2 [OK]をクリックします。Snap モードが表示されます。 「Snap モードの説明」画面内の「今後、この画面を表示しない」にチェックマークを入れ
    • p. 25/27
      25 3. P-touch Editor ヘルプを使う P-touch Editor ヘルプ表示方法を説明しています。ここでは、Mac OS X 10.4.11 の画面を例にしています。画面に表示されるプリンター名はお使いのモデル名になります。 ■ 「新規 / 開く」画面から起動する P-touch Editor 5.0 を起動すると「新規 / 開く」画面が表示されます。「ヘルプ - 操作ガイド」をクリックします。 ■ P-touch Editor 編集画面から起動する 「ヘルプ」メニューから「P-touch
    • p. 26/27
      26 ■ P-touch Editor ヘルプを閲覧する ① ツールアイコン ヘルプを素早く、簡単に操作するためのアイコンです。 ② トピックエリア 選択した項目の説明が表示されます。操作編:事例に従って、ラベル作成手順を説明しています。機能編:P-touch Editor の機能を項目別に説明していますトラブルシューティング:トラブルの対処法について説明しています。 ③ 検索エリア 質問、キーワードを入力すると、P-touch Editor ヘルプの記載情報を検索することができます。 ■ P-touch
    • p. 27/27
      Printed in China LB8739001
 

© 2012–2020, manyuaru.com
All rights reserved.